Skip to main content
Global Mapper Help Center home page
  • Submit a request
  • Sign in
  • Sign in
  • Submit a request
  1. Global Mapper
  2. Global Mapper Desktop
  3. Global Mapper Desktop User Guide
  4. Global Mapper Menus
  5. Tools Menu

Tools Menu

  • Zoom Tool
  • Tools Menu
  • Path Profile/LOS Tool
  • Navigating and Zooming in Path Profile
  • Path Profile Settings
  • Path Profile Menu
  • Parallel / Perpendicular Path Profiles
  • Terrain Painting in the Path Profile window
  • Path Profile with Lidar Data
  • Line of Sight Analysis
  • Pan (Grab-and-Drag) Tool
  • Control Center
  • Mobile Data Management
  • Measure Tool
  • Map Layout Menu Options
  • Map Layout Elements
  • Map Layout Editor
  • Map Layout Definition
  • Mosaic a Map Layout
  • Creating a MapBook
  • Image Swipe Tool
  • Graph and Chart Manager...
  • Feature Info Tool
  • Custom Feature Extraction
  • Coordinate Converter
  • Configure
Global Mapper