View Menu September 02, 2026 10:19 Updated The View menu provides the ability to hide or show the various windows that are part of the Geographic Calculator. Viewer Project Manager Restore Default Layout Start Page Related articles Tools Menu